3Commas: DCA bot Copy bot option can be unavailable – 29th April 2305hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 13:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2025 - 11:37 UTC

Investigating

Dear Traders,

It has come to our attention that yesterday at 23:05hrs UTC on April 29, some users experienced an issue with the Copy bot option not working correctly when copying DCA bots.
The team is currently investigating the issue. We will let you know as soon as the issue is resolved.

We apologise for the inconvenience during this time and thank you for your patience and understanding.
Posted Apr 30, 2025 - 06:49 UTC
This incident affected: 3Commas Tools (DCA bot deals).