The fix has been implemented, and we are monitoring the results. We have temporarily disabled the native type of conditional orders for Binance Futures. New stop-loss orders will be placed with a trigger type (non-native). Existing stop-loss orders placed before the fix will be canceled and automatically replaced with new ones using the 'trigger' type. However, this does not happen immediately, so we recommend that you continue to monitor your Stop Loss orders in active trades until further notice.
Posted Dec 10, 2025 - 12:53 UTC
Identified
Dear Traders,
We are currently investigating an issue affecting Stop Loss orders on Binance Futures. Due to recent changes on Binance’s side, attempts to place these orders may fail.
Our team is working to restore the functionality as soon as possible. In the meantime, please monitor and manage your positions manually to ensure your trading activity continues as expected.
We will provide updates as more information becomes available.
Posted Dec 10, 2025 - 10:47 UTC
This incident affects: Exchanges API (Binance Futures API) and 3Commas Systems Status (Processing).