Kraken: Connectivity Issues – REST and WebSocket API – April 02, 00:36hrs UTC

Incident Report for 3Commas

Resolved

This incident has been resolved as of 01:25 UTC on April 03, 2026.
Posted Apr 03, 2026 - 07:50 UTC

Monitoring

A fix has been implemented as of 12:09 UTC, Apr 02, and the Kraken team is monitoring the results.
Posted Apr 02, 2026 - 12:57 UTC

Update

We are continuing to investigate this issue.
Posted Apr 02, 2026 - 08:40 UTC

Investigating

Dear Kraken Traders!

Kraken reported on Apr 02, 2026, at 00:36 UTC that they are investigating reports from clients who are having difficulty connecting to Spot via the REST and WebSocket APIs.

This incident may cause delays in updating order statuses and balances in the Derivatives & Spot section, and may also cause interruptions in placing and updating orders in the Spot section using 3Commas tools.

For more details: https://status.kraken.com/incidents/p5zjlgtmlnpp
Posted Apr 02, 2026 - 01:11 UTC
This incident affected: Exchanges API (Kraken API, Kraken Futures API).