We are continuing to monitor for any further issues.
If the website does not load, you may need to clear your browser cache.
Posted May 05, 2025 - 12:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2025 - 12:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2025 - 12:03 UTC
Update
Custom TradingView signals and Marketplace signals may also be unavailable.
Posted May 05, 2025 - 11:39 UTC
Update
We are continuing to investigate this issue.
Posted May 05, 2025 - 11:36 UTC
Update
API may also be unavailable. The team is working hard to resolve the issue.
Posted May 05, 2025 - 11:23 UTC
Investigating
Dear Traders,
We are aware that users may experience problems loading the 3Commas interface, and our team is actively investigating the issue.
Order processing is unaffected, however we are strongly recommend please trade with caution and verify your positions directly on your exchange until further notice.
We will update you with a resolution shortly, and you can monitor the current 3Commas status at: status.3commas.io
Posted May 05, 2025 - 10:46 UTC
This incident affected: 3Commas Systems Status (3Commas Web User Interface Status, Mobile App status), Signals (Marketplace signals, Custom TradingView Webhook Signals), 3Commas Asset Manager (Asset Manager Dashboard, Client Portal), and API for developers.